Search found 501 matches

by kite
Wed Mar 29, 2017 1:44 pm
Forum: Other Hardware
Topic: [SUPPORT] Kite's Super AIO Support Thread
Replies: 478
Views: 12890

Re: [SUPPORT] Kite's Super AIO Support Thread

Ok so I have an update: I had the board out for resoldering the SD Pins and had the idea of first trying with the SD-Slot on the Pi itself. If there would have been a problem with the solder joints, this would have given proof. Booting up I had an error about starting the DHCP Server and everything...
by kite
Wed Mar 29, 2017 8:06 am
Forum: Other Hardware
Topic: [SUPPORT] Kite's Super AIO Support Thread
Replies: 478
Views: 12890

Re: [SUPPORT] Kite's Super AIO Support Thread

Looking at your github release page, the latest retropie image I see is for 4.1.2. Am I looking in the wrong place/directory? Is your "SAIO 20170314-1" based upon retropie 4.2? Thanks Kite!! Oh whoops you're totally right! I mistook the last digit on my prev build for meaning 4.2 in my he...
by kite
Wed Mar 29, 2017 5:19 am
Forum: Other Hardware
Topic: [SUPPORT] Kite's Super AIO Support Thread
Replies: 478
Views: 12890

Re: [SUPPORT] Kite's Super AIO Support Thread

Just received my board with Pi pre soldered, many thanks looks great. Apart from soldering the power, mode switch, LEDs and USB socket is there any other soldering that needs doing, jumpers etc? Is it then a matter of plug in the cables and play, no further testing needed? Nope that should be it! :...
by kite
Wed Mar 29, 2017 2:23 am
Forum: Other Hardware
Topic: [SUPPORT] Kite's Super AIO Support Thread
Replies: 478
Views: 12890

Re: [SUPPORT] Kite's Super AIO Support Thread

Hi kite, I have tested as I have gone along and it's been good, all the lights seem to be as they should on the back of the board, I have now attached the backboard and I get a red light on it. I think this should be green? The usb hub light and atmega lights are on on the back of the board. The sw...
by kite
Tue Mar 28, 2017 4:13 pm
Forum: Other Hardware
Topic: [SUPPORT] Kite's Super AIO Support Thread
Replies: 478
Views: 12890

Re: [SUPPORT] Kite's Super AIO Support Thread

.. As Hoolyhoo said the wire is in the wrong place (you should do this with the back board NOT connected, as if the wire ISN'T there then it will be off.. Looking at your pics, I think you have plugged the 6pin cable into the wrong place! You need to plug it to the other one on the SIDE of the back...
by kite
Tue Mar 28, 2017 4:09 pm
Forum: Show-off Corner
Topic: Kite's GBO Pi - WIP (Custom boards)
Replies: 645
Views: 84199

Re: Kite's GBO Pi - WIP (Custom boards)

oh i was thinking you populated those L/R buttons somehow on the board front. k i get it now:) so for sure not hapenning in board#2? Yeah haha, they're extra buttons, so technically you can do 6 front buttons, and L1 L2 R1 R2 and still put 2x joysticks .. they're all seperate! Not for this round, o...
by kite
Tue Mar 28, 2017 1:49 pm
Forum: Other Hardware
Topic: [SUPPORT] Kite's Super AIO Support Thread
Replies: 478
Views: 12890

Re: [SUPPORT] Kite's Super AIO Support Thread

Hey, Kite! First I want to thank you for making this board and all the work you have been doing to provide support. I'm sure I speak for everyone when expressing my gratitude. Anyways, i had a bad pi 3. The pi 3 itself works, but one of the gpios was shorted somehow. Even without solder. I managed ...
by kite
Tue Mar 28, 2017 6:57 am
Forum: Other Hardware
Topic: [SUPPORT] Kite's Super AIO Support Thread
Replies: 478
Views: 12890

Re: [SUPPORT] Kite's Super AIO Support Thread

thanks, did the greens a few did dropped down when reheated so topped up with solder now looks perfect! I know you and a few others have mentioned it but the screen quality is amazing! i am interested to see how much improvement you will see from the higher res screen a few are asking for as i am u...
by kite
Tue Mar 28, 2017 2:51 am
Forum: Other Hardware
Topic: [SUPPORT] Kite's Super AIO Support Thread
Replies: 478
Views: 12890

Re: [SUPPORT] Kite's Super AIO Support Thread

hi kite i am pretty sure its all gone smooth, i ran the test image and in your vid it says the top 3 colours should be nice and consistant, it is hard to photo a screen i have found :D my red/blue are fine the green is not so smooth, do these need re-doing? or does this look ok to you. thanks for y...
by kite
Tue Mar 28, 2017 12:46 am
Forum: Other Hardware
Topic: [SUPPORT] Kite's Super AIO Support Thread
Replies: 478
Views: 12890

Re: [SUPPORT] Kite's Super AIO Support Thread

Hmm how odd, which version of the image are you using? If you turn wifi off does it still do the same thing? Have you overclocked it at all? Which game specifically? I can try it out on mine.. Are you using 3.3v or 5v? I've used the latest image from github, retropie-4.1.20-rpi1_zero_SAIO_20170314-...

Go to advanced search