Search found 13 matches

by strdr
Sat Nov 09, 2019 12:57 am
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] pi not powered?
Replies: 15
Views: 758

Re: [SOLVED] pi not powered?

Certainly looks like the same issue, good luck fixing it!!
by strdr
Fri Aug 23, 2019 2:15 pm
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] pi not powered?
Replies: 15
Views: 758

Re: [SOLVED] pi not powered?

Robochris wrote:
Fri Aug 23, 2019 2:12 pm
good eye! thats tiny.
it really is!
by strdr
Fri Aug 23, 2019 1:17 pm
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] pi not powered?
Replies: 15
Views: 758

Re: pi not powered?

I had a problem similar... check/reflow your soldering on the small green board on the front of the pcb (with the switch on it). this is what solved my power problem. Turns out this was the issue, one of the chips had a bridged pin. I compared it with the board for sale on galaxygaming.co.uk and no...
by strdr
Thu Aug 22, 2019 7:15 am
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] pi not powered?
Replies: 15
Views: 758

Re: pi not powered?

I had a problem similar... check/reflow your soldering on the small green board on the front of the pcb (with the switch on it). this is what solved my power problem. Good shout, I will take a look at that. Seems like it should be something like that.. thanks for the tip. I'll try and take a look t...
by strdr
Mon Aug 19, 2019 4:23 am
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] pi not powered?
Replies: 15
Views: 758

Re: pi not powered?

Thanks schlagt, that's good advice.

I'll work on that and update once complete.
by strdr
Thu Aug 15, 2019 2:44 pm
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] pi not powered?
Replies: 15
Views: 758

Re: pi not powered?

The blue LED indicates fully charged. Turning on the Pi would turn on the red LED (load). I would guess that there's a connection issue between the Pi and the TP4056. Unfortunately I don't know how the safe shutdown PCB is implemented, so I would first check for continuity of the TP4056's Out pins ...
by strdr
Thu Aug 15, 2019 4:02 am
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] pi not powered?
Replies: 15
Views: 758

Re: pi not powered?

KonnorJ wrote:
Wed Aug 14, 2019 2:36 pm
You need to have a battery plugged into the board for the TP board to function properly. Add a battery and it will work ok
Thanks KonnorJ, I have installed the battery but now there no leds light up, any suggestions?
Annotation 2019-08-15 110210.png
Annotation 2019-08-15 110210.png (781.62 KiB) Viewed 486 times
by strdr
Wed Aug 14, 2019 2:17 pm
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] pi not powered?
Replies: 15
Views: 758

Re: pi not powered?

update:

I checked the soldering connections, continuity looks good on the gpio soldering.

At a bit of a loss now... :(
by strdr
Tue Aug 13, 2019 4:03 pm
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] pi not powered?
Replies: 15
Views: 758

[SOLVED] pi not powered?

So its late, and im tired...and my multimeter is packed away - I will get it out tomorrow. But..ive soldered the Pi to the pcb, "seems fine" but just for the sake of asking...does this look like a GPIO connection issue? Powering the pi directly, screen turns on, emulation station boots etc... Poweri...
by strdr
Tue Apr 09, 2019 7:26 am
Forum: Support (VMµ)
Topic: Circuit gem wont charge?
Replies: 6
Views: 677

Re: Circuit gem wont charge?

Hi Kite,

Thanks, that would be great! Really appreciate your help with this.

I can see why I shouldn't have skipped the steps and tested before soldering the Pi on!

Thanks again, i'll ping you an email.