Search found 10 matches

by Jaycristo
Tue Nov 26, 2019 8:39 pm
Forum: Support for Kite's Products
Topic: Joystick Issues
Replies: 14
Views: 783

Re: Joystick Issues

So the ground pin was bent in the joy 1 connector. It was so hard to see in there. Used a sewing needle to get it straight, just took a bit of time. Analog sticks now work but of course the JST I connected to the fan wire fell apart putting everything back together. That is going to be a problem for...
by Jaycristo
Mon Nov 25, 2019 3:55 pm
Forum: Support for Kite's Products
Topic: Joystick Issues
Replies: 14
Views: 783

Re: Joystick Issues

The values have a min of 0 and max of 1023, when the stick is in the middle it should be around 400-600 or so, the joy2 seems alright, but the joy1 values you had before were a bit weird at pretty much both extremes! With it ON, use your multimeter in voltage mode and put black probe on the black w...
by Jaycristo
Mon Nov 25, 2019 5:56 am
Forum: Support for Kite's Products
Topic: Joystick Issues
Replies: 14
Views: 783

Re: Joystick Issues

Could I get an in focus and with a bright light picture of the board around the joy1 connector area? Ideally so that the picture contains the ATMEGA chip (big square one) and the joy1 connector (the big white connector) https://i.imgur.com/j0qnWyW.jpg It is strange. When in cs-configure, you see it...
by Jaycristo
Sun Nov 24, 2019 2:51 pm
Forum: Support for Kite's Products
Topic: Joystick Issues
Replies: 14
Views: 783

Re: Joystick Issues

Put the needles on each pair of pads in turn. If you have it in continuity mode (usually signified by the diode symbol) and it beeps they are connected and there is a short circuit. Probably where you have soldered the pads as they are very close together. So clean excess solder off the pads in que...
by Jaycristo
Sun Nov 24, 2019 12:29 pm
Forum: Support for Kite's Products
Topic: Joystick Issues
Replies: 14
Views: 783

Re: Joystick Issues

I had a similar problem, twice. First time the pins were partially shorting on the joystick. So check that with a multimeter. And the second time it was a broken joystick. Also friend of mine had a problem with the back of the psp joystick shorting pins on the board so kapton tape! I tried testing ...
by Jaycristo
Sun Nov 24, 2019 12:26 pm
Forum: Support for Kite's Products
Topic: Joystick Issues
Replies: 14
Views: 783

Re: Joystick Issues

Does the same happen if you plug joy1 into joy2, and joy2 into joy1? If I put joy2 into joy1, I still can't configure joy1 to the right stick. It shows as enabled. I tried to test with a multimeter but I never used it before so I am not sure I did it right. I tested by putting the needles on each s...
by Jaycristo
Sat Nov 23, 2019 7:13 pm
Forum: Support for Kite's Products
Topic: Joystick Issues
Replies: 14
Views: 783

Re: Joystick Issues

I have had similar issue where joy 2 move by itself even if not connected, reflash did not help. Kite was not able to help me, only solution was to disable the second joy and live without it. Seems to be a hardware issue. I hope it can be worked out. I read your post and I had a similar experience ...
by Jaycristo
Sat Nov 23, 2019 12:20 pm
Forum: Support for Kite's Products
Topic: Joystick Issues
Replies: 14
Views: 783

Joystick Issues

I am having issues with my two PSP joysticks in my Circuit Sword Build. When configuring, they show as configured but Joystick 2 will move automatically when configuring inputs, automatically selecting it as a button and Joystick 1 can not be configured at all when configuring inputs. Here is my wir...
by Jaycristo
Thu Nov 07, 2019 6:21 pm
Forum: Support for Kite's Products
Topic: LCD Ribbon Connector broken?
Replies: 7
Views: 736

Re: LCD Ribbon Connector broken?

Get the 54P bottom drawer version: https://www.aliexpress.com/item/10PCS-lot-FPC-connector-0-5mm-Pull-type-10P-24P-26P-28P-30P-45P-50P-54P/32798599304.html and remove one from there, don't try and unsolder the connection Silly question, are all of the connectors on this link bottom drawer? There is...
by Jaycristo
Fri Nov 01, 2019 10:31 am
Forum: Support for Kite's Products
Topic: Setting up Kite Circuit Sword Issues.
Replies: 5
Views: 759

Re: Setting up Kite Circuit Sword Issues.

I was having the same issue when testing today. I was not paying attention to the text in the setup guide and just looking at the picture. Went back and made sure blue sides were up when connecting and it works like a dream.