Search found 798 matches

by kite
Tue Jun 18, 2019 2:50 pm
Forum: For Sale/Trade
Topic: [PRE-ORDER] Circuit Sword, Circuit Sword Lite + Circuit Gem - CLOSED
Replies: 90
Views: 17965

Re: [PRE-ORDER] Circuit Sword, Circuit Sword Lite + Circuit Gem - CLOSED

Hey Kite, I managed to get into this most recent pre-order for a Circuit Sword and I'm really excited for it to arrive so that I can get to building. I ordered the additional board that adds volume control in place of the HDMI connector just in case. My question is, is there any way that I can tap ...
by kite
Tue Jun 18, 2019 8:54 am
Forum: For Sale/Trade
Topic: [PRE-ORDER] Circuit Sword, Circuit Sword Lite + Circuit Gem - CLOSED
Replies: 90
Views: 17965

Re: [PRE-ORDER] Circuit Sword, Circuit Sword Lite + Circuit Gem - CLOSED

Just to update that yesterday I started testing the boards, so everything is right on track! :) Not sure if this is the correct place to post this but I was wondering if it would be possible to buy a 320x240 LCD screen? I purchased someones CM3 setup from the forums last year and have had endless pr...
by kite
Tue Jun 18, 2019 6:21 am
Forum: Support for Kite's Products
Topic: Having trouble with set up/first boot
Replies: 6
Views: 155

Re: Having trouble with set up/first boot

Cool, sounds like a hardware fault, I've replied to your email for a return request :)
by kite
Mon Jun 17, 2019 4:28 am
Forum: Support for Kite's Products
Topic: Super AIO v 0.6C1 20170716 software issues
Replies: 3
Views: 57

Re: Super AIO v 0.6C1 20170716 software issues

That error is because ES is compiled to not use USB audio, so you can ignore that message it doesn't mean anything. Does audio work in apps? Does audio test pass in the tester mode?
by kite
Mon Jun 17, 2019 4:04 am
Forum: Support for Kite's Products
Topic: Having trouble with set up/first boot
Replies: 6
Views: 155

Re: Having trouble with set up/first boot

Cool and just to confirm it's def this image: https://github.com/kiteretro/Circuit-Sword/releases (not the 'Circuit Sword Lite' image, which is in a different repo)? Could you also remove the CM3, and clean the CM3 connector itself and re-insert fully? If no joy for any of that we'll sort out a retu...
by kite
Mon Jun 17, 2019 2:10 am
Forum: For Sale/Trade
Topic: [PRE-ORDER] Circuit Sword, Circuit Sword Lite + Circuit Gem - CLOSED
Replies: 90
Views: 17965

Re: [PRE-ORDER] Circuit Sword, Circuit Sword Lite + Circuit Gem - CLOSED

iAno wrote:
Sun Jun 16, 2019 9:42 am
is everything on schedule as planned?

Thanks in advance
It is :) i'll be putting up an update later today
by kite
Sun Jun 16, 2019 4:31 am
Forum: Support for Kite's Products
Topic: Super AIO v 0.6C1 20170716 software issues
Replies: 3
Views: 57

Re: Super AIO v 0.6C1 20170716 software issues

Re-check the SD soldering and possibly try a new(er) SD card. Also try disabling wifi see if that helps.

The Super-AIO image you linked as the first should be the one to go for
by kite
Sun Jun 16, 2019 2:52 am
Forum: Support for Kite's Products
Topic: Having trouble with set up/first boot
Replies: 6
Views: 155

Re: Having trouble with set up/first boot

Hi, the v1.3A shouldn't have this issue and it does get tested before being sent out, so hopefully it isn't that :) If you insert the SD into a windows PC, does it pop up as a 56MB SD card? If so, if you open it, there should be a bunch of files on there.. is one of them 'config-cs.txt' ? Specifical...
by kite
Wed Jun 12, 2019 3:58 am
Forum: Support (Game Boy Zero)
Topic: Circuit sword fan?
Replies: 1
Views: 63

Re: Circuit sword fan?

Step #18 shows this: https://github.com/kiteretro/Circuit-Sw ... cuit-Sword

If you fan doesn't have the connector, then soldering it to the + and - pins next to the connector is required
by kite
Tue Jun 11, 2019 7:44 am
Forum: Support for Kite's Products
Topic: CS Lite won't boot
Replies: 11
Views: 255

Re: CS Lite won't boot

Ok that's fine, the 5v pins will be the 'battery voltage' or the USB input voltage, which is close enough to 5v so that all looks ok.. It hasn't brought us any closer to an answer, however the Pi is getting power, and generating 3.3v itself.. Do you have another SD to try? And you are sure you are u...