Search found 1418 matches

by kite
Thu Apr 19, 2018 6:29 am
Forum: Support (Game Boy Zero)
Topic: GBZ Kite Board, Display Issue, No image :/
Replies: 10
Views: 180

Re: GBZ Kite Board, Display Issue, No image :/

Could you explain how you are writing the SD image to card? the ACT LED is on solidly which is usually SD related. If the ACT LED starts blinking etc then it's booting
by kite
Tue Apr 17, 2018 2:22 am
Forum: Support (Game Boy Zero)
Topic: GBZ Kite Board, Display Issue, No image :/
Replies: 10
Views: 180

Re: GBZ Kite Board, Display Issue, No image :/

In those pics, you don't have an SD card inserted. Nothing will show on the screen unless you have the correct image on an SD card
by kite
Mon Apr 16, 2018 8:31 am
Forum: Support (Game Boy Zero)
Topic: GBZ Kite Board, Display Issue, No image :/
Replies: 10
Views: 180

Re: GBZ Kite Board, Display Issue, No image :/

Could you show some pictures of it ON (showing the LEDs, also what's on the screen, also have you plugged in HDMI to see if after 20-30secs it comes on? (HDMI is delayed))
by kite
Mon Apr 16, 2018 8:30 am
Forum: Support for Kite's Products
Topic: HDMI no sound on TV
Replies: 2
Views: 72

Re: HDMI no sound on TV

Currently, that is the case. In order to get HDMI sound you need to make a number of edits to config.txt and the /etc/asound.conf, which makes it impractical for now. Ideally, plug in an AUX jack to the headphone socket on board :)
by kite
Mon Apr 16, 2018 8:28 am
Forum: Support for Kite's Products
Topic: Circuit Sword Major Wifi Issues
Replies: 5
Views: 277

Re: Circuit Sword Major Wifi Issues

Hi all, the wifi is using the RTL8723BS, which isn't supported by the offical pi firmware as of 3-4 months ago, i need to re-look in to this with Jesse/stretch. The wifi driver has been compiled by me from the staging area. Random drop outs and issues of that nature are a product of these kind of th...
by kite
Mon Apr 16, 2018 8:23 am
Forum: Support for Kite's Products
Topic: Power switch doesnt work; Problems with buttons
Replies: 29
Views: 1124

Re: Power switch doesnt work; Problems with buttons

Been a bit delayed this last week :) thanks for understanding!
by kite
Tue Apr 10, 2018 9:29 am
Forum: Support for Kite's Products
Topic: CSO Freezes when idle
Replies: 27
Views: 743

Re: CSO Freezes when idle

Emailed both of you now :) lets sort you out a replacement to get you going and i'll debug both
by kite
Mon Apr 09, 2018 4:34 am
Forum: Support for Kite's Products
Topic: Cracked Screen
Replies: 1
Views: 113

Re: Cracked Screen

Search for "LQ035NC111" and you'll find it

Most of those 3.5" screens are the same, if it is a 54Pin connector, it'll work (as there are no other LCDs with 54P connector)
by kite
Mon Apr 09, 2018 4:32 am
Forum: Support for Kite's Products
Topic: CSO Freezes when idle
Replies: 27
Views: 743

Re: CSO Freezes when idle

Pressing just "F4" (without alt) ? Also from command line you could do "sudo killall emulationstation" What does this command return: vcgencmd measure_temp Does it return in frozen state? It might be worth replacing your compute module. I think you've sent me an email, I haven't been through my mail...
by kite
Sat Apr 07, 2018 7:51 am
Forum: Support for Kite's Products
Topic: Preparations
Replies: 4
Views: 150

Re: Preparations

Comment out everything under the 'Generic Settings' header in the config.txt file, possibly re-burn and try again..
https://github.com/kiteretro/Circuit-Sw ... xt#L13-L30