Search found 33 matches

by brigghius
Mon Jul 23, 2018 6:39 am
Forum: General Chat (Game Boy Zero)
Topic: Collecting information on alternative displays - please contribute
Replies: 700
Views: 270294

Re: Collecting information on alternative displays - please contribute

hi all, i have this new pcb:
37488723_1768635176556802_1178197520287793152_n.jpg
37488723_1768635176556802_1178197520287793152_n.jpg (46.13 KiB) Viewed 4611 times
with this chip:
37564116_1768634953223491_9140922292702806016_n.jpg
37564116_1768634953223491_9140922292702806016_n.jpg (63.88 KiB) Viewed 4611 times
37398828_1767219153365071_2891317553546657792_n.jpg
37398828_1767219153365071_2891317553546657792_n.jpg (75.11 KiB) Viewed 4611 times
How can I convert it to run 5v?
TY
by brigghius
Mon Jul 09, 2018 3:14 am
Forum: General Chat (Game Boy Zero)
Topic: Problem with system audio
Replies: 5
Views: 1003

Re: Problem with system audio

ok guys, i fix it.
it's incredible. the volume potentiometer had been broken. They were probably both faulty
sorry if I made you waste time
thank you all
by brigghius
Sat Jul 07, 2018 9:37 am
Forum: General Chat (Game Boy Zero)
Topic: Problem with system audio
Replies: 5
Views: 1003

Re: Problem with system audio

tinkerBOY wrote:
Fri Jul 06, 2018 8:31 am
Make sure the USB sound card is the default. You can try my post on How to Configure A USB Audio as your Primary Sound Device.
i have recalbox. is the same?
i tried it, but the system volume is always on 0% and don't change
by brigghius
Thu Jul 05, 2018 11:41 am
Forum: General Chat (Game Boy Zero)
Topic: Problem with system audio
Replies: 5
Views: 1003

Problem with system audio

hi all, i have 3 gbz with recalbox and usb audio. 1 of them, the first, it's ok. the other two at the beginning worked, then they stopped working. the USB sound card is flashing, so the signal hypothetically receives it, but the sound of the system is constantly set to 0 and if I try to raise it bac...
by brigghius
Sat Jun 30, 2018 2:24 am
Forum: Guides
Topic: PWM Audio Guide
Replies: 77
Views: 70116

Re: PWM Audio Guide

This guide covers the basics of PWM audio on the Raspberry Pi Zero It was based off of this article https://learn.adafruit.com/adding-basic-audio-ouput-to-raspberry-pi-zero/overview Parts Needed: 10UF ELECTROLYTIC CAPACITOR ( x2 for stereo) 0.033UF MONOLITHIC CERAMIC CAPACITOR ( x2 for stereo) 150 ...
by brigghius
Fri Jun 15, 2018 2:00 am
Forum: General Project Chat
Topic: DS Lite Pi Zero
Replies: 45
Views: 45489

Re: DS Lite Pi Zero

Update: all wired: IMG_9014.JPG but when turn on, i have this problem: [youtube]https://youtu.be/W1pubD5DD-M[/youtube] video.mp4 before this problem did not give it to me what can i do? Hi brigghius . It's a really nice project what you've done there. I'm trying to do almost the same (but with a di...
by brigghius
Fri Mar 30, 2018 12:46 pm
Forum: Recalbox
Topic: gpio pins for pi zero
Replies: 2
Views: 7051

Re: gpio pins for pi zero

Image
by brigghius
Sun Mar 18, 2018 10:16 am
Forum: General Project Chat
Topic: DS Lite Pi Zero
Replies: 45
Views: 45489

Re: DS Lite Pi Zero

understar wrote:
Sun Mar 18, 2018 9:38 am
brigghius wrote:
Sun Mar 18, 2018 8:57 am

what do you think?
imho low power ... you need to remove the controller in the battery

and need a more powerful battery
yeah, i tried with another battery (2600mAh) and all it's ok.
now I buy another battery like this: http://amzn.to/2G193xP
or not?
by brigghius
Sun Mar 18, 2018 8:57 am
Forum: General Project Chat
Topic: DS Lite Pi Zero
Replies: 45
Views: 45489

Re: DS Lite Pi Zero

PROBLEM UPDATE:
Ok I tried to connect the power directly on the Pi0, and IT WORKS!!!
IMG_9017.JPG
IMG_9017.JPG (2.62 MiB) Viewed 2997 times
so the problem is the power supply, But WHAT?
I think it could be the battery not suitable:
IMG_9018.JPG
IMG_9018.JPG (1.81 MiB) Viewed 2997 times
or there is not enough power supply to the raspberry.

what do you think?
by brigghius
Sun Mar 18, 2018 6:18 am
Forum: General Project Chat
Topic: DS Lite Pi Zero
Replies: 45
Views: 45489

Re: DS Lite Pi Zero

Update:
all wired:
IMG_9014.JPG
IMG_9014.JPG (2.51 MiB) Viewed 3000 times
but when turn on, i have this problem:
[youtube]https://youtu.be/W1pubD5DD-M[/youtube]
video.mp4
(4.71 MiB) Downloaded 81 times
before this problem did not give it to me

what can i do?