Search found 11 matches

by Bluebomber
Sat Apr 06, 2019 1:35 am
Forum: Support (mintyPi)
Topic: MintyPiV3 No L/R Buttons in SNES or GBA
Replies: 9
Views: 1749

Re: MintyPiV3 No L/R Buttons in SNES or GBA

I also seem to be having the same issue and my connection points on the shoulder button board & minty PCB are showing continuity.
by Bluebomber
Sun Nov 18, 2018 11:28 pm
Forum: Support (mintyPi)
Topic: PCB Not receiving full voltage on battery
Replies: 16
Views: 4630

Re: PCB Not receiving full voltage on battery

Ok I finally got it... It was a bad connection to the 5V gpio
by Bluebomber
Sun Nov 18, 2018 10:45 pm
Forum: Support (mintyPi)
Topic: PCB Not receiving full voltage on battery
Replies: 16
Views: 4630

Re: PCB Not receiving full voltage on battery

Ok just tried soldering the charging board directly to the VCC, still 1.13v on the PCB
by Bluebomber
Sun Nov 18, 2018 2:39 pm
Forum: Support (mintyPi)
Topic: PCB Not receiving full voltage on battery
Replies: 16
Views: 4630

Re: PCB Not receiving full voltage on battery

I did not but I'll be sure to try that when I get home. I'm assuming just be careful not to shock myself?
by Bluebomber
Sun Nov 18, 2018 11:50 am
Forum: Support (mintyPi)
Topic: PCB Not receiving full voltage on battery
Replies: 16
Views: 4630

Re: PCB Not receiving full voltage on battery

Here are some images of my multimeter readings. I should also note that I did replace the charger board but sadly did not make a difference
by Bluebomber
Sat Nov 17, 2018 9:15 pm
Forum: Support (mintyPi)
Topic: PCB Not receiving full voltage on battery
Replies: 16
Views: 4630

Re: PCB Not receiving full voltage on battery

So it's no longer a bad connection on the switch. Having the same issue once again. I did as Helder suggested and I'm getting full continuity on the charge board to the VCC pad when the switch is on. Also I soldered all the ground connections on the gpio pinholes and I have a good connectivity to al...
by Bluebomber
Thu Nov 15, 2018 11:29 am
Forum: RetroPie
Topic: Retroarch Save States/Load States issues
Replies: 1
Views: 2706

Retroarch Save States/Load States issues

I'm having an issue with the save state files freezing once being loaded in. The problem seems to specifically be with Legend of Zelda Link To The Past on GBA. I'll save the game through the Retroarch quick menu and if I load it immediately after it works perfectly fine. But, if I quit the game and ...
by Bluebomber
Wed Nov 14, 2018 4:00 pm
Forum: Support (mintyPi)
Topic: PCB Not receiving full voltage on battery
Replies: 16
Views: 4630

Re: PCB Not receiving full voltage on battery

I figured it out, it was a bad connection at the switch. Everything is working now. Thanks for the help!
by Bluebomber
Wed Nov 14, 2018 3:06 pm
Forum: Support (mintyPi)
Topic: PCB Not receiving full voltage on battery
Replies: 16
Views: 4630

Re: PCB Not receiving full voltage on battery

I do, what would I be looking for in testing? I'm not entirely sure the battery charger is faulty if it's delivering the full voltage to the board.
by Bluebomber
Wed Nov 14, 2018 2:41 pm
Forum: Support (mintyPi)
Topic: PCB Not receiving full voltage on battery
Replies: 16
Views: 4630

Re: PCB Not receiving full voltage on battery

I checked continuity on the battery charger, switch, the pi, and the vcc/ground on the PCB and all are connected.