Search found 9 matches

by EveningNewbs
Fri Apr 27, 2018 10:06 am
Forum: Support for Kite's Products
Topic: [Kite's Circuit Sword] Mode button constantly registered as pressed.
Replies: 3
Views: 851

Re: [Kite's Circuit Sword] Mode button constantly registered as pressed.

If it happens while the case is closed, check to make sure it's not shorting out on the USB-C port. I had to put kapton tape on mine.
by EveningNewbs
Tue Mar 27, 2018 6:29 pm
Forum: Support for Kite's Products
Topic: Splash screen: How long is the startup?
Replies: 1
Views: 565

Re: Splash screen: How long is the startup?

I got mine down to ~16 seconds total from flipping the switch to getting dropped into EmulationStation, but the splash doesn't appear until about 7 seconds into that. This includes EmulationStation startup time too as I disabled the ES splash. Booting was 2-3 seconds longer until I uninstalled Samba.
by EveningNewbs
Fri Mar 16, 2018 2:21 pm
Forum: For Sale/Trade
Topic: [NEW STOCK IN] Custom GBZ lipo battery pack
Replies: 932
Views: 307825

Re: [OUT OF STOCK] Custom GBZ lipo battery pack

Dextech wrote:
Fri Mar 16, 2018 4:23 am
Uf... I hope you managed to solder it back on
Yeah, I got the wires back on. They were soldered to a little board on the outside edge of the battery, so it wasn't too bad.
by EveningNewbs
Thu Mar 15, 2018 8:13 pm
Forum: For Sale/Trade
Topic: [NEW STOCK IN] Custom GBZ lipo battery pack
Replies: 932
Views: 307825

Re: [OUT OF STOCK] Custom GBZ lipo battery pack

I noticed that you dont need to cut out both top and bottom of the battery compartment, only the lower part, this results to the battery being all snugg inside the compartment and doesnt wiggle around. I might make a hole on the side for the battery whire to pass through, when I get the Kite board ...
by EveningNewbs
Thu Mar 15, 2018 12:17 pm
Forum: Support for Kite's Products
Topic: Kite Circuit Sword: Low Volume
Replies: 4
Views: 1170

Re: Kite Circuit Sword: Low Volume

I noticed my speaker was a little quiet too. I have an original DMG speaker. Would that be better than the one included in the kit?
by EveningNewbs
Thu Mar 01, 2018 7:28 am
Forum: Support for Kite's Products
Topic: HDMI output looks bad
Replies: 5
Views: 1121

Re: HDMI output looks bad

Alright, thanks. I'll give those a shot if it's still a problem.

Have you tried HDMI output with the 640x480 LCD attached? Curious if that outputs 640x480 or 1080p.
by EveningNewbs
Wed Feb 28, 2018 11:32 am
Forum: Support for Kite's Products
Topic: HDMI output looks bad
Replies: 5
Views: 1121

Re: HDMI output looks bad

Well, the first time I booted it up today there were no red pixels, but after I moved the add-on board around to plug in a keyboard they came back. I flipped the board over to play with the ribbon cable and now I can't get them to appear again. I think the ribbon cable might have just been pinched. ...
by EveningNewbs
Wed Feb 28, 2018 12:02 am
Forum: Support for Kite's Products
Topic: HDMI output looks bad
Replies: 5
Views: 1121

HDMI output looks bad

Finally got around to testing the HDMI output and there are red pixels all over the screen. I tried two different monitors and they both identified the output as 1080p and stretched it to fill the screen. Output to the LCD looks perfect. I tried setting HDMI output to 320x240 in config.txt but that ...
by EveningNewbs
Sun Feb 25, 2018 10:16 am
Forum: For Sale/Trade
Topic: [For Sale] Kite's Shoulder Board Bracket (Free STL)
Replies: 52
Views: 18297

Re: [For Sale] Kite's Shoulder Board Bracket (Free STL)

Nice work. Good thing your other bracket wasn't available or I would have bought that one already.

If I order it from you will it come with screws like your other bracket?