Search found 234 matches

by jermzz
Fri Apr 06, 2018 6:46 pm
Forum: For Sale/Trade
Topic: [FOR SALE] 1mm glass screen protectors with silkscreen border. ( GBZ, CM3, DOT MATRIX )
Replies: 53
Views: 6489

Re: [FOR SALE] 1mm glass screen protector with silkscreen border and 2mm adhesive backing (USA, and Select international

Hey guys. Gameboy CM3 and Gameboy zero screens are back in stock. Please see update in OP for more details.

Jeremy
by jermzz
Mon Mar 26, 2018 11:16 pm
Forum: Support for Kite's Products
Topic: CSO - No longer charging
Replies: 14
Views: 723

Re: CSO - No longer charging

I think I figured out what's causing this. At least in my case. Many batteries have reverse wires to the jst. Very dumb not to check this, but if you plug it in...... it kills the charge IC.. I think. I'll be sending you a couple, Kite. It's my fault so please feel free to charge me to fix them. I s...
by jermzz
Wed Mar 14, 2018 10:54 pm
Forum: Support for Kite's Products
Topic: CSO - No longer charging
Replies: 14
Views: 723

Re: CSO - No longer charging

Hey again, kite. I think I have one with the same issue. It will run on battery and USB, but the charge light will not come on. And it will not charge any battery. I’ve tried multiple batteries. And I also tried them on my other CSO builds and they work fine. I am probably annoying by now. I have 7 ...
by jermzz
Wed Mar 14, 2018 10:27 pm
Forum: Support for Kite's Products
Topic: Kite Circuit Sword: Low Volume
Replies: 4
Views: 243

Re: Kite Circuit Sword: Low Volume

FYI I just did one with a VECO and it was nice and loud.
by jermzz
Wed Mar 14, 2018 2:20 pm
Forum: For Sale/Trade
Topic: [FOR SALE] 1mm glass screen protectors with silkscreen border. ( GBZ, CM3, DOT MATRIX )
Replies: 53
Views: 6489

Re: [FOR SALE] 1mm glass screen protector with silkscreen border and 2mm adhesive backing (USA, and Select international

Hey guys, just an update. I have finally worked out a deal with the manufacturer after much debate. I put in an order for more black border GAME BOY ZERO letter screens, and I've also put in an order for black border screens that are identical except the lettering will read "GAME BOY CM3" for all th...
by jermzz
Tue Mar 06, 2018 12:23 am
Forum: Support for Kite's Products
Topic: [ SOLVED ] Mode button + R not changing dpad input
Replies: 6
Views: 306

Re: [ SOLVED ] Mode button + R not changing dpad input

Once I fixed the wires all is well. Hard button presses fixed itself on reboot. Thanks Kite.
by jermzz
Thu Mar 01, 2018 7:07 pm
Forum: Support for Kite's Products
Topic: [ SOLVED ] Mode button + R not changing dpad input
Replies: 6
Views: 306

Re: Mode button + R not changing dpad input

If you wanted to keep it as you had it, change this line in code: https://github.com/kiteretro/Circuit-Sword/blob/master/kite-arduino/CS_FIRMWARE/INPUT.ino#L403 so that it reads: if (btns[B_L2]) { And upload to arduino.. Changing those solders shouldn't have changed anything to do with DPAD :/ perh...
by jermzz
Thu Mar 01, 2018 10:18 am
Forum: Support for Kite's Products
Topic: [ SOLVED ] Mode button + R not changing dpad input
Replies: 6
Views: 306

Re: Mode button + R not changing dpad input

Silly me. There is another connector hiding under the back board for R1 and R2. I desoldered the L2 and connected the R1.

There’s 2 ground wires. Only use one?

I rebooted after fixing and now my dpad must be pressed very hard to move in menus. Strange.
by jermzz
Thu Mar 01, 2018 9:31 am
Forum: Support for Kite's Products
Topic: [ SOLVED ] Mode button + R not changing dpad input
Replies: 6
Views: 306

Re: Mode button + R not changing dpad input

The "L" and "R" that is referred to is in reference to the physical pin on the CSO that it is connected to, not the one that you configure in retropie. So, your physical L/R buttons, what wires did you connect them to? Do you have a picture? You may need to hold the button combo for a second or so....
by jermzz
Wed Feb 28, 2018 6:05 pm
Forum: Support for Kite's Products
Topic: [ SOLVED ] Mode button + R not changing dpad input
Replies: 6
Views: 306

[ SOLVED ] Mode button + R not changing dpad input

Sorry for another mode button issue, Kite. Not sure how many have got far enough to mess with this configuration yet, or maybe I’m doing something wrong. As per the wiki, I went to configure input, got down to “right analog” and pressed mode + R1 and I still get “already taken” when trying to config...