Search found 57 matches

by eggbowl
Sat Apr 20, 2019 2:50 pm
Forum: Archived/Completed Sales
Topic: Sold Mostly Complete Minty Pi
Replies: 14
Views: 3128

Re: Mostly Complete Minty Pi for sale

https://i.ibb.co/0QZJ95x/IMG-20190420-164605.jpg Yeah the connector on the back of the PCB is melted a little, the first pi I used was broken so I had to use a heat gun to take it off which unfortunately melted the plastic a little. The connector still fits and I checked with the multi meter, it st...
by eggbowl
Fri Apr 19, 2019 10:20 pm
Forum: Archived/Completed Sales
Topic: Sold Mostly Complete Minty Pi
Replies: 14
Views: 3128

Sold Mostly Complete Minty Pi

I'm selling my minty pi kit. I've been having problems with it and don't have the time/energy/skills to figure out how to fix it. Known issues are the pi overheats when plugged into wall power, and I haven't gotten it to boot from battery successfully. I'm asking $125 US + shipping to US only (sorry...
by eggbowl
Sat Apr 06, 2019 1:03 pm
Forum: Support (mintyPi)
Topic: heating issues?
Replies: 18
Views: 3423

Re: heating issues?

No there's no continuity between them
by eggbowl
Fri Apr 05, 2019 5:03 pm
Forum: Support (mintyPi)
Topic: heating issues?
Replies: 18
Views: 3423

Re: heating issues?

i checked the voltages, they are all good except for the one at C1 i can't get any type of reading.
by eggbowl
Sat Mar 30, 2019 7:52 pm
Forum: Support (mintyPi)
Topic: heating issues?
Replies: 18
Views: 3423

Re: heating issues?

any update?
by eggbowl
Wed Mar 27, 2019 6:55 pm
Forum: Support (mintyPi)
Topic: heating issues?
Replies: 18
Views: 3423

Re: heating issues?

Image
by eggbowl
Tue Mar 26, 2019 2:55 pm
Forum: Support (mintyPi)
Topic: heating issues?
Replies: 18
Views: 3423

Re: heating issues?

is there anything else i can try to get my minty pi working?
by eggbowl
Tue Mar 26, 2019 2:54 pm
Forum: Support for TinyPi
Topic: sound not working
Replies: 1
Views: 1461

sound not working

hi, i got my TPP today. I was super excited to put it together and play it, but once i have it up and running, the sound isn't working. on the menu it says the volume is 100% but i hear nothing. i tried reseating the speaker but that didn't do anything. suggestions? thanks.
by eggbowl
Sun Mar 24, 2019 3:17 pm
Forum: Support (mintyPi)
Topic: Fixing speaker pads
Replies: 6
Views: 1273

Re: Fixing speaker pads

scrape away some of the solder mask on the traces, add some flux and solder the wire to that. same thing happened to me
by eggbowl
Fri Mar 22, 2019 12:32 pm
Forum: Support (mintyPi)
Topic: heating issues?
Replies: 18
Views: 3423

Re: heating issues?

the battery has 4.16 v dc and it's not powering on at all