Login issues

Site/Forum announcements
Post Reply
User avatar
YaYa
Posts: 1929
Joined: Mon Jun 26, 2017 12:42 pm
Location: brittany - France
Has thanked: 878 times
Been thanked: 788 times
Contact:

Login issues

Post by YaYa » Mon Jan 01, 2018 2:43 am

Wermy has changed the auth type and we are now using ssl over http which means you need to log on using the same address starting with https.
Any attempt to log in via http will loop whitout login.
Wermy will try to troubleshoot this as soon as possible.

So please, replace all urls with https, same applies to link in the notification emails. Clicking the notification link will bring you over http and you won’t be able to log in.

Thanks for your understanding, this is a great improvement and just needs a few small tunings to work flawlessly.

Happy New Year to all of you !

User avatar
wermy
Site Admin
Posts: 1279
Joined: Tue May 03, 2016 8:51 pm
Has thanked: 556 times
Been thanked: 1259 times
Contact:

Re: Login issues

Post by wermy » Mon Jan 01, 2018 8:45 am

Yep, working on fixing this now - sorry guys!
ImageImageImageImage

User avatar
gilbertotron
Posts: 108
Joined: Mon Oct 24, 2016 10:07 am
Has thanked: 415 times
Been thanked: 28 times

Re: Login issues

Post by gilbertotron » Mon Jan 01, 2018 9:08 am

It's working all good for me now! Thanks!

User avatar
YaYa
Posts: 1929
Joined: Mon Jun 26, 2017 12:42 pm
Location: brittany - France
Has thanked: 878 times
Been thanked: 788 times
Contact:

Re: Login issues

Post by YaYa » Mon Jan 01, 2018 9:58 am

ok guys and gals, all the issues seems now to be solved.
You can use whatever method you want, you will always get redirected to the https method :mrgreen:

Thank you for your patience and please let us know here if you encounter any strange behavior regarding the login sequence from notifications emails or from externals links.

Thanks to Wermy for his quick actions !

Thanks a lot :D


User avatar
VeteranGamer
Posts: 1240
Joined: Thu Jan 26, 2017 11:12 am
Location: London, UK
Has thanked: 339 times
Been thanked: 653 times

Re: Login issues

Post by VeteranGamer » Wed Jan 03, 2018 2:46 am

YaYa wrote:
Mon Jan 01, 2018 9:58 am
ok guys and gals, all the issues seems now to be solved.
You can use whatever method you want, you will always get redirected to the https method :mrgreen:

Thank you for your patience and please let us know here if you encounter any strange behavior regarding the login sequence from notifications emails or from externals links.

Thanks to Wermy for his quick actions !

Thanks a lot :D
just one thing....

have these changes also effected the youtube links.....

as the don't appear anymore as they used to.....


.

User avatar
YaYa
Posts: 1929
Joined: Mon Jun 26, 2017 12:42 pm
Location: brittany - France
Has thanked: 878 times
Been thanked: 788 times
Contact:

Re: Login issues

Post by YaYa » Wed Jan 03, 2018 2:53 am

I also noticed that clicking on a link in a notification email won’t bring you to the first unread post. I have to scroll to see what’s new.

Same behavior when you receive a thank for a post, before the upgrade, i was taken to the correct post in the correct topic, now i just get the right page on the correct topic but not the post. I have to scroll to find it.

User avatar
YaYa
Posts: 1929
Joined: Mon Jun 26, 2017 12:42 pm
Location: brittany - France
Has thanked: 878 times
Been thanked: 788 times
Contact:

Re: Login issues

Post by YaYa » Wed Jan 03, 2018 2:55 am

Last thing, when i post a new post (lol) before the upgrade, the page was reloaded centered on my post, now instead, it’s starting over in the right page, but from the top

User avatar
YaYa
Posts: 1929
Joined: Mon Jun 26, 2017 12:42 pm
Location: brittany - France
Has thanked: 878 times
Been thanked: 788 times
Contact:

Re: Login issues

Post by YaYa » Wed Jan 03, 2018 2:59 am

VeteranGamer wrote:
Wed Jan 03, 2018 2:46 am

just one thing....

have these changes also effected the youtube links.....

as the don't appear anymore as they used to.....


.
Yeah all the YouTube links seems displaying blank space :?
Thanks for pointing this Veteran, Wermy will take a look

User avatar
wermy
Site Admin
Posts: 1279
Joined: Tue May 03, 2016 8:51 pm
Has thanked: 556 times
Been thanked: 1259 times
Contact:

Re: Login issues

Post by wermy » Wed Jan 03, 2018 8:12 am

YaYa wrote:
Wed Jan 03, 2018 2:59 am
VeteranGamer wrote:
Wed Jan 03, 2018 2:46 am

just one thing....

have these changes also effected the youtube links.....

as the don't appear anymore as they used to.....


.
Yeah all the YouTube links seems displaying blank space :?
Thanks for pointing this Veteran, Wermy will take a look
Alright, it was a mixed content https/http security thing. I updated the BBCode snippet so it should load the https version of youtube now, which should fix the majority of them. There may be additional ones that are embedded differently that have the url typed out completely - those will still need to be fixed manually but it's just a matter of editing the http to https in the youtube url. :)
ImageImageImageImage

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest