scraper not working

Post tips/tricks or get help with configuring RetroPie
Post Reply
eyefire
Posts: 19
Joined: Mon Jun 18, 2018 2:41 pm
Has thanked: 1 time
Been thanked: 3 times

scraper not working

Post by eyefire » Wed Jul 04, 2018 6:57 pm

I am getting the error when I exit to the command line from emulation station:

TheGamesDBRequest - Error parsing XML.
Start-end tag mismatch

This is a totally fresh install of retropie / emulation station from Kite's image for the circuit sword.

Any idea whats going on?

Thanks.

User avatar
Robochris
Posts: 280
Joined: Thu Feb 16, 2017 7:49 am
Location: Ohio
Has thanked: 78 times
Been thanked: 38 times

Re: scraper not working

Post by Robochris » Thu Jul 05, 2018 2:58 pm

Whew! I was going crazy thinking a file got corrupted... but I have 3 Pis that are all doing that exact same thing.

I'd say something along the lines of a server problem with thegamesdb.. not your system.

Most we can do at this point is wait it out and keep trying. Its been a few days now.

User avatar
hawker180
Posts: 38
Joined: Mon Jun 13, 2016 6:05 am
Has thanked: 18 times
Been thanked: 16 times

Re: scraper not working

Post by hawker180 » Thu Jul 12, 2018 4:43 am

Have you tried this scraper? Its heaps better IMO:

https://wiretuts.com/installing-steven- ... -retropie/
Custom 3D printed NES - Completed
Black CM3 Sword underway

User avatar
Robochris
Posts: 280
Joined: Thu Feb 16, 2017 7:49 am
Location: Ohio
Has thanked: 78 times
Been thanked: 38 times

Re: scraper not working

Post by Robochris » Thu Jul 12, 2018 5:24 pm

hawker180 wrote:
Thu Jul 12, 2018 4:43 am
Have you tried this scraper? Its heaps better IMO:

https://wiretuts.com/installing-steven- ... -retropie/
Yup. With same results. sselphs is my go-to. It seems to be a problem with thegamesdb.

User avatar
Robochris
Posts: 280
Joined: Thu Feb 16, 2017 7:49 am
Location: Ohio
Has thanked: 78 times
Been thanked: 38 times

Re: scraper not working

Post by Robochris » Thu Jul 12, 2018 5:39 pm

Here is some info I found from google.

https://retropie.org.uk/forum/topic/184 ... wn-problem

I can’t confirm this is concrete or speculation so take it as you will.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest