Composite with Raspberry Pi 2/3

Raspberry Pi OS/Software discussion (beyond RetroPie-specific issues)
Post Reply
Dracip
Posts: 3
Joined: Fri Jul 01, 2016 9:45 am
Been thanked: 1 time

Composite with Raspberry Pi 2/3

Post by Dracip » Fri Jul 01, 2016 10:34 am

Hi,

I've am issue with my Raspberry Pi 2 (same with Raspberry Pi 3).

I try to use RetroPie with the composite of my Raspberry Pi 2 (also tested with RPi 3), but the single what can I see is somthing like the folloring (flickers):
IMG_20160629_164221.jpg
IMG_20160629_164221.jpg (259.41 KiB) Viewed 3557 times
The screen is working fine with the composite out of my old DVD-Player.

Can anyone help my?

User avatar
chiz
Posts: 228
Joined: Thu May 05, 2016 12:05 am
Has thanked: 29 times
Been thanked: 118 times

Re: Composite with Raspberry Pi 2/3

Post by chiz » Fri Jul 01, 2016 11:33 am

Are you supplying the same voltage when using your dvd player vs when using the Pi's? Are you use your composite video connections are same when using the dvd and the Pi's?

If you're using the same SD card for both Pi's, try using a different one with a fresh retropie install.

User avatar
Kilren
Posts: 574
Joined: Wed May 11, 2016 4:40 pm
Location: Washington, USA
Has thanked: 35 times
Been thanked: 84 times

Re: Composite with Raspberry Pi 2/3

Post by Kilren » Sat Jul 02, 2016 1:32 am

Also, pictures of your connections and soldering will be helpful as well.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest