White screen upon start up and interference on the sta pin

Having trouble with your mintyPi build? Post your questions here!
Post Reply
Thatonepotator
Posts: 1
Joined: Fri Sep 28, 2018 6:25 am

White screen upon start up and interference on the sta pin

Post by Thatonepotator » Fri Sep 28, 2018 6:41 am

hi, i only recently started this project and have run into the issue of a white screen when the mintypi boots, which led me to check the sudo mod forums for advice so after looking it said to check my connections with a multi meter (which led to another google search for instructions on how to do that) i discovered that three of the connections were bad and one had interference i fixed the bad connections and now i don’t know what to do with the interference. Any help would be appreciated, Thank you!

User avatar
rodocop
Posts: 1641
Joined: Mon Aug 22, 2016 3:14 pm
Location: Saskatchewan
Has thanked: 596 times
Been thanked: 583 times

Re: White screen upon start up and interference on the sta pin

Post by rodocop » Fri Sep 28, 2018 8:13 am

So i would test continuity on all screen related pins, test from the pi to the back of the screen board. Does your multimeter have an audible beep for continuity? That is the easiest, if you have that function. If you get solid beeps from each connection on the pi to the screen you should be good. (i'm not familiar with the interference you mention, I always just check with audible beep, and it either beeps or it doesn't)

Also be aware, that the screen pins are near some ground gpios, so make sure that there is no continuity between those and the screen pins. And also check the screen pins to see if they have continuity with each other near by. Sometimes solder can bridge below the pi and it may not be visible, a multi meter will help with that too.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest