[SOLVED] low battery video is doubled

Having trouble with your mintyPi build? Post your questions here!
Post Reply
User avatar
JustPlainBill
Posts: 55
Joined: Mon Aug 01, 2016 5:27 pm
Has thanked: 1 time
Been thanked: 32 times

[SOLVED] low battery video is doubled

Post by JustPlainBill » Fri Oct 19, 2018 6:28 am

I noticed that when my mintypi plays the low battery warnings it is 2 videos over top of each other. I have the version 1 board with the add on battery monitor board.
Last edited by JustPlainBill on Sun Nov 11, 2018 1:05 pm, edited 1 time in total.

User avatar
rodocop
Posts: 1639
Joined: Mon Aug 22, 2016 3:14 pm
Location: Saskatchewan
Has thanked: 596 times
Been thanked: 582 times

Re: low battery video is doubled

Post by rodocop » Mon Oct 22, 2018 8:40 am

Did you use the minty pi image? Which has the minty combo script pre installed?

Wondering if you maybe installed the minty battery monitor script on top of the existing minty combo script maybe?

Either way, you could try to burn the image again and see if it solves.

User avatar
JustPlainBill
Posts: 55
Joined: Mon Aug 01, 2016 5:27 pm
Has thanked: 1 time
Been thanked: 32 times

Re: low battery video is doubled

Post by JustPlainBill » Mon Oct 22, 2018 5:06 pm

rodocop wrote:
Mon Oct 22, 2018 8:40 am
Did you use the minty pi image? Which has the minty combo script pre installed?

Wondering if you maybe installed the minty battery monitor script on top of the existing minty combo script maybe?

Either way, you could try to burn the image again and see if it solves.
Ahh, I did do that. I hate to have to take it apart again, I spent so much time trying to get it to fit together.

User avatar
rodocop
Posts: 1639
Joined: Mon Aug 22, 2016 3:14 pm
Location: Saskatchewan
Has thanked: 596 times
Been thanked: 582 times

Re: low battery video is doubled

Post by rodocop » Mon Oct 22, 2018 7:09 pm

Just enter the terminal and type

Sudo nano etc/rc.local

Near the bottom you still see two lines.

One for the combo script and one for the minty battery monitor script.

Simple place a '#' in front of one of those. Then press ctrl+x then y to save. Then type

sudo reboot

Putting the '#' there will disable that line so it wont start the script.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest