emulationstation settings not saving

Having trouble with your mintyPi build? Post your questions here!
Post Reply
Feynamn1
Posts: 38
Joined: Thu May 03, 2018 5:19 pm
Been thanked: 5 times

emulationstation settings not saving

Post by Feynamn1 » Wed Jun 12, 2019 10:56 pm

Whenever I set the theme or game collections for emulationstation they return to the default whenever it boots again. I've tried restaring emulationstation, quitting emulationstation then shutting down, and shutting down from emulationstation but I keep getting the same result. How do I keep the settings fixed?

User avatar
LilTrublMakr
Posts: 248
Joined: Sun Aug 05, 2018 6:39 am
Has thanked: 24 times
Been thanked: 98 times
Contact:

Re: emulationstation settings not saving

Post by LilTrublMakr » Thu Jun 13, 2019 5:03 am

You need to SSH in to the pi and run the following command (case sensitive):

Code: Select all

sudo chown -R pi:pi /opt/retropie/configs
It's a permissions issue that should be fixed in the next update.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest