Another Question That Popped Into My Head

Having trouble with your GBZ build? Ask your questions here!
Post Reply
NewBuilderMaker
Posts: 12
Joined: Sun Oct 22, 2017 9:28 am
Has thanked: 7 times

Another Question That Popped Into My Head

Post by NewBuilderMaker » Mon Oct 23, 2017 7:43 am

Alrighty. New day, new problem. lol

My 3.5 inch TFT is a UCTRONICS display.
I installed the drivers for the screen using the included script commands on my RetroPie card. Saw all the usual boot up stuff, but then the screen went blank. I plugged in an HDMI cable and saw that it defaulted to the TV (even though I hadn't yet put in the command for it to display back on the TV). I read something online that says it could be a screen resolution issue or it could that the RetroPie card itself needs its resolution adjusted for the screen size.

Does anyone here on the forums have experience setting up one of this particular screen or is it just a change I can make in the terminal? Any assistance offered is, again, appreciated. 😊👍 Have a great Monday.

User avatar
YaYa
Posts: 1719
Joined: Mon Jun 26, 2017 12:42 pm
Location: brittany - France
Has thanked: 871 times
Been thanked: 688 times
Contact:

Re: Another Question That Popped Into My Head

Post by YaYa » Mon Oct 23, 2017 12:08 pm

I have read that it may also be caused by the vram setting being too low to load big themes, try to hard change your theme or raise your vram and boot again.
Follow me on instagram Image

NewBuilderMaker
Posts: 12
Joined: Sun Oct 22, 2017 9:28 am
Has thanked: 7 times

Re: Another Question That Popped Into My Head

Post by NewBuilderMaker » Mon Oct 23, 2017 7:29 pm

YaYa wrote:
Mon Oct 23, 2017 12:08 pm
I have read that it may also be caused by the vram setting being too low to load big themes, try to hard change your theme or raise your vram and boot again.
Is there any particular way I should go about raising my vram setting? I'm a complete noob when it comes to this kinda stuff.

NewBuilderMaker
Posts: 12
Joined: Sun Oct 22, 2017 9:28 am
Has thanked: 7 times

Re: Another Question That Popped Into My Head

Post by NewBuilderMaker » Tue Oct 24, 2017 9:26 am

Also, here's the screen I'm working with on this project. Image

User avatar
Holydohnut
Posts: 194
Joined: Wed May 10, 2017 2:02 pm
Has thanked: 29 times
Been thanked: 68 times

Re: Another Question That Popped Into My Head

Post by Holydohnut » Tue Oct 24, 2017 9:40 am

I think you'll need to specify a specific hdmi mode within your boot/config.txt Have a look here - https://www.raspberrypi.org/documentati ... t/video.md

Sent forget to correctly specify your resolution AND ratio.

NewBuilderMaker
Posts: 12
Joined: Sun Oct 22, 2017 9:28 am
Has thanked: 7 times

Re: Another Question That Popped Into My Head

Post by NewBuilderMaker » Tue Oct 24, 2017 10:51 am

Holydohnut wrote:
Tue Oct 24, 2017 9:40 am
I think you'll need to specify a specific hdmi mode within your boot/config.txt Have a look here - https://www.raspberrypi.org/documentati ... t/video.md

Sent forget to correctly specify your resolution AND ratio.
Alrighty. I'll give that a shot.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest