Volume Wheel Issues

Having trouble with your GBZ build? Ask your questions here!
Post Reply
skorpien
Posts: 23
Joined: Thu Aug 17, 2017 7:32 pm
Has thanked: 10 times

Volume Wheel Issues

Post by skorpien » Wed Oct 17, 2018 9:56 pm

Hi folks. I'm in the final stages of completing a Gameboy Pi 3 build and I'm having a weird issue with my sound. Specifically with the volume wheel (5 pin B103 pot).

When the pot is at 100% the sound from the headphone jack works perfectly. But when I decrease the volume at all using the wheel, the left audio in my headphones becomes faint. It's still audible, but it's noticeably lower than the right channel.

I'm using PP25 and PP26 along with the ground on the Pi to the pot. From the pot, I have it wired directly to the headphone jack. And from there, to a PAM8302A and to the speaker.

Jiggling the headphones does nothing. I believe I have soldered everything properly so I don't think it's a poor connection with the wires.

Has anyone ever encountered this issue? I'm at a loss.

Thanks.
11695098-4F97-4EED-B93D-27C8DB28D206.jpeg
11695098-4F97-4EED-B93D-27C8DB28D206.jpeg (775.01 KiB) Viewed 982 times
617D50F5-20D5-4C65-9060-5C43071679B6.jpeg
617D50F5-20D5-4C65-9060-5C43071679B6.jpeg (832.03 KiB) Viewed 982 times

User avatar
KonnorJ
Posts: 385
Joined: Thu Jan 11, 2018 1:23 am
Location: United Kingdom
Has thanked: 58 times
Been thanked: 109 times
Contact:

Re: Volume Wheel Issues

Post by KonnorJ » Fri Oct 19, 2018 8:56 am

Those wires look very exposed and close, are you certain there isnt any shorts in the wiring?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest