Sudomod Forum Issues

Talk about anything and everything... Just be nice.
Post Reply
User avatar
tyler335
Posts: 53
Joined: Mon May 16, 2016 2:43 pm
Has thanked: 17 times
Been thanked: 25 times

Sudomod Forum Issues

Post by tyler335 » Thu Mar 30, 2017 8:15 am

@wermy

Recently, I have been getting this error message when I have tried visiting the sudomod forums. It has happened once or twice ever other day for the past week. I have received this message on both computer and mobile. Just wanted to bring it to your attention.

Image

This forum is awesome btw.
Check out my latest GBZ build: http://www.sudomod.com/forum/viewtopic. ... 779#p35779

Image.......Image.......Image

User avatar
tyler335
Posts: 53
Joined: Mon May 16, 2016 2:43 pm
Has thanked: 17 times
Been thanked: 25 times

Re: Sudomod Forum Issues

Post by tyler335 » Thu Mar 30, 2017 8:18 am

Just received it again when trying to post about this issue.... but I see that the posting still went through.

Image
Check out my latest GBZ build: http://www.sudomod.com/forum/viewtopic. ... 779#p35779

Image.......Image.......Image

User avatar
Eccho
Posts: 235
Joined: Mon Nov 28, 2016 5:35 am
Has thanked: 86 times
Been thanked: 106 times

Re: Sudomod Forum Issues

Post by Eccho » Thu Mar 30, 2017 8:27 am

Same here.

The bug has been happening today 30.03.2017 from 11:00 to 15:00 GMT+1.

User avatar
VeteranGamer
Posts: 1738
Joined: Thu Jan 26, 2017 11:12 am
Location: London, UK
Has thanked: 528 times
Been thanked: 905 times

Re: Sudomod Forum Issues

Post by VeteranGamer » Thu Mar 30, 2017 9:38 am

its actually been happening for me for about a week on and off.... today its just ramped up a gear....

someone needs to up the memery in the php.ini (i think)

toiletpaper69
Posts: 45
Joined: Sun May 15, 2016 6:21 am
Has thanked: 50 times
Been thanked: 7 times

Re: Sudomod Forum Issues

Post by toiletpaper69 » Thu Mar 30, 2017 10:25 am

It just came up again for me as I tried to reply to this thread. It's been happening a lot for me for about a week.

User avatar
wermy
Site Admin
Posts: 1346
Joined: Tue May 03, 2016 8:51 pm
Has thanked: 619 times
Been thanked: 1321 times
Contact:

Re: Sudomod Forum Issues

Post by wermy » Thu Mar 30, 2017 10:28 am

Hey guys,
Yep, this issue has popped up a lot in the past few days. Last night I got everything 95% moved to new hosting with more resources. I should be able to finish it up this evening. Sorry about the inconvenience!
ImageImageImageImage

User avatar
Lphillimore
Posts: 993
Joined: Sat Jan 07, 2017 7:03 pm
Location: Perth, WA
Has thanked: 795 times
Been thanked: 526 times

Re: Sudomod Forum Issues

Post by Lphillimore » Fri Mar 31, 2017 3:09 am

Being in Aus im guessing im one of the first users back on the forum :lol:

Its absolutely rapid now.

Nice work, @wermy

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest