Circuit-Sword Buster + updated kernel + DKMS wifi module + Bluetooth

Anthology
Posts: 19
Joined: Tue Jun 30, 2020 1:05 pm
Been thanked: 6 times

Re: Circuit-Sword Buster + updated kernel + DKMS wifi module + Bluetooth

Post by Anthology » Tue Oct 26, 2021 1:20 pm

Thanks for replying to me Anthology. OK I got it. I got confused where it talked about it further up in the thread. I burned the image with the bluetooth to an sd card, changed the settings for the 640 x 480 screen, and everything is working perfect. Thanks for doing this Anthology. I really appreciate the bluetooth connectivity in order to play multiplayer. Thanks agiain.
Enjoy :D

hurricane
Posts: 11
Joined: Thu Feb 28, 2019 7:06 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Circuit-Sword Buster + updated kernel + DKMS wifi module + Bluetooth

Post by hurricane » Mon Nov 01, 2021 5:49 pm

So unfortunately I do have a problem. The volume seems to be at max and I cannot adjust it. When I press the mode button in and increase or decrease the volume with the d-pad, it increases or decreases accordingly on the screen menu, but no physical change to the sound. Has anyone else had this problem? Can anyone help?

Anthology
Posts: 19
Joined: Tue Jun 30, 2020 1:05 pm
Been thanked: 6 times

Re: Circuit-Sword Buster + updated kernel + DKMS wifi module + Bluetooth

Post by Anthology » Tue Nov 02, 2021 6:24 am

hurricane wrote:
Mon Nov 01, 2021 5:49 pm
So unfortunately I do have a problem. The volume seems to be at max and I cannot adjust it. When I press the mode button in and increase or decrease the volume with the d-pad, it increases or decreases accordingly on the screen menu, but no physical change to the sound. Has anyone else had this problem? Can anyone help?
I'll look into it if I have time. This month and next month are very busy months 🙃

Anthology
Posts: 19
Joined: Tue Jun 30, 2020 1:05 pm
Been thanked: 6 times

Re: Circuit-Sword Buster + updated kernel + DKMS wifi module + Bluetooth

Post by Anthology » Tue Nov 02, 2021 2:19 pm

hurricane wrote:
Mon Nov 01, 2021 5:49 pm
So unfortunately I do have a problem. The volume seems to be at max and I cannot adjust it. When I press the mode button in and increase or decrease the volume with the d-pad, it increases or decreases accordingly on the screen menu, but no physical change to the sound. Has anyone else had this problem? Can anyone help?
Quick update, I've tested it but sadly I can't reproduce the issue.

Which img did you used? Also do you have this issue on all the emulators?

hurricane
Posts: 11
Joined: Thu Feb 28, 2019 7:06 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Circuit-Sword Buster + updated kernel + DKMS wifi module + Bluetooth

Post by hurricane » Tue Nov 02, 2021 5:10 pm

Anthology wrote:
Tue Nov 02, 2021 2:19 pm
hurricane wrote:
Mon Nov 01, 2021 5:49 pm
So unfortunately I do have a problem. The volume seems to be at max and I cannot adjust it. When I press the mode button in and increase or decrease the volume with the d-pad, it increases or decreases accordingly on the screen menu, but no physical change to the sound. Has anyone else had this problem? Can anyone help?
Quick update, I've tested it but sadly I can't reproduce the issue.

Which img did you used? Also do you have this issue on all the emulators?
I used the "Updated ROM + kernel + Bluetooth image" and the issue is on all emulators. I don't know if this helps or not, but I have the very first model of Kite's Circuit Sword. Thanks.

UPDATE: I tried the "Updated ROM + kernel" image and unfortunately I received the same result................ :cry:

UPDATE #2: In the audio section of Raspi-config it says, "no audio devices found."

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest