[SOLVED] CSO - Sound cutting in and out

Post Reply
User avatar
Marascon
Posts: 31
Joined: Tue Jan 03, 2017 2:57 am
Has thanked: 14 times
Been thanked: 5 times

[SOLVED] CSO - Sound cutting in and out

Post by Marascon » Thu Feb 15, 2018 12:05 pm

I did recieve my Kite sword (WHAT AN AWESOME PIECE)

But after i all assembled it there seems to be an issue with my sound. it keeps cutting in and out (it also does this on the splash screen already so it should not be an emulator issue)

i've tried:
- using a different speaker
- change settings in retropie.
- plugging in headphones (same problem)

but it keeps cutting out and coming back?

Video: https://twitter.com/MarasconTV/status/9 ... 2204226560

anything i can do about this?
if there is any info required feel free to ask me

Fixed it by powering it from the battery instead of the usb-c port

User avatar
kite
Posts: 1570
Joined: Thu May 12, 2016 4:30 am
Location: UK
Has thanked: 341 times
Been thanked: 2050 times
Contact:

Re: [solved] Sound cutting in and out. [Sword]

Post by kite » Fri Feb 16, 2018 8:30 am

Good work on solving! There will always be issues randomly when powering by USB only as it will draw more power than the cable can take, so having battery connected is always a good idea! Someone emailed that it wasn't booting, because it would brown out due to a poor cable.. new cable and a battery fixed it :)

User avatar
YaYa
Posts: 1965
Joined: Mon Jun 26, 2017 12:42 pm
Location: brittany - France
Has thanked: 914 times
Been thanked: 814 times
Contact:

Re: [SOLVED] CSO - Sound cutting in and out

Post by YaYa » Sun Feb 18, 2018 12:23 am

For future people, for a complete answer on power issues read that post
https://www.sudomod.com/forum/viewtopic ... 247#p56092

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests