Power button not working after Arduino update

Post Reply
Jfenton78
Posts: 25
Joined: Thu Aug 24, 2017 7:40 am
Has thanked: 5 times
Been thanked: 2 times

Power button not working after Arduino update

Post by Jfenton78 » Fri Oct 05, 2018 7:03 pm

I tried updating the Arduino via the RPI, but the I recieved an error regarding the OSD (don't recall exact wording). I then tried updating via PC. I changed the hardware to 1.1E and it flashed okay, but know I have no OSD and the power button does not shutdown the CS. I'm still running version 1.1.1. Should installing 1.3.0 fix the OSD and power button issues.

Note: Power button was working prior to the Arduino flash.

Jeff

Jfenton78
Posts: 25
Joined: Thu Aug 24, 2017 7:40 am
Has thanked: 5 times
Been thanked: 2 times

Re: Power button not working after Arduino update

Post by Jfenton78 » Fri Oct 05, 2018 7:14 pm

Confirmed that the new version 1.3.0 is needed with newest arduino flash for OSD and power button to function. No issues so far with the new versions.

User avatar
kite
Posts: 1743
Joined: Thu May 12, 2016 4:30 am
Location: UK
Has thanked: 383 times
Been thanked: 2147 times
Contact:

Re: Power button not working after Arduino update

Post by kite » Sat Oct 06, 2018 6:33 am

That's great to hear and slightly unexpected about the older code version.. I should probably make this a little clearer about updating! FYI I also need to remove the version thing in the arduino code because there aren't any differences in changing that value ;)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests