SD Card not reading

User avatar
kite
Posts: 1751
Joined: Thu May 12, 2016 4:30 am
Location: UK
Has thanked: 385 times
Been thanked: 2148 times
Contact:

Re: SD Card not reading

Post by kite » Wed Oct 17, 2018 6:08 am

I've replied to all my emails now (i sometimes take a day or two to reply, but i always get round to it!) :)

The irv
Posts: 7
Joined: Fri Apr 06, 2018 9:02 am
Has thanked: 4 times
Been thanked: 1 time

Re: SD Card not reading

Post by The irv » Fri Oct 19, 2018 9:53 am

Hey kite,I can’t find an email
I’m looking but can’t see anything,any ideas?

User avatar
kite
Posts: 1751
Joined: Thu May 12, 2016 4:30 am
Location: UK
Has thanked: 385 times
Been thanked: 2148 times
Contact:

Re: SD Card not reading

Post by kite » Mon Oct 22, 2018 7:17 am

Hi, send me an email via the little 'mail' icon next to contact me, and i'll check for you

The irv
Posts: 7
Joined: Fri Apr 06, 2018 9:02 am
Has thanked: 4 times
Been thanked: 1 time

Re: SD Card not reading

Post by The irv » Mon Oct 22, 2018 8:12 am

Thanks kite
just sent you an email

KuriKara
Posts: 2
Joined: Tue May 08, 2018 6:10 am
Has thanked: 2 times

Re: SD Card not reading

Post by KuriKara » Sat Nov 10, 2018 10:29 am

Hi Kite,

I believe I have the same issue as this topic.
The screen I have i believe is the 320x240 (LQ035NC111)

-I've tried two different SanDisk 16Gb Class10 Micro SDs.
-I've reseated everything.
-Redownloaded your custom retropie image from Github twice.
-Tested SD Pins to CM3 pins using resistance mode on mutlimeter, they all beep.

I'm not sure what else to do, please see photos below.
https://photos.app.goo.gl/B3C21gcTTbszjio76

User avatar
kite
Posts: 1751
Joined: Thu May 12, 2016 4:30 am
Location: UK
Has thanked: 385 times
Been thanked: 2148 times
Contact:

Re: SD Card not reading

Post by kite » Sun Nov 11, 2018 1:11 am

KuriKara wrote:
Sat Nov 10, 2018 10:29 am
Hi Kite,

I believe I have the same issue as this topic.
The screen I have i believe is the 320x240 (LQ035NC111)

-I've tried two different SanDisk 16Gb Class10 Micro SDs.
-I've reseated everything.
-Redownloaded your custom retropie image from Github twice.
-Tested SD Pins to CM3 pins using resistance mode on mutlimeter, they all beep.

I'm not sure what else to do, please see photos below.
https://photos.app.goo.gl/B3C21gcTTbszjio76
They're pretty hard to photo right? :) I can see a pin or two that looks a bit suspect! Just to clarify, when you put the SD into your PC it appears as a 56MB or so USB drive right? If so then yep, SD is fine and the CSO has a problem! Could you please send me an email (kite@kitesitemshop.com) and i'll give you the details and sort out refund for postage etc..

KuriKara
Posts: 2
Joined: Tue May 08, 2018 6:10 am
Has thanked: 2 times

Re: SD Card not reading

Post by KuriKara » Sun Nov 11, 2018 3:29 am

kite wrote:
Sun Nov 11, 2018 1:11 am
KuriKara wrote:
Sat Nov 10, 2018 10:29 am
Hi Kite,

I believe I have the same issue as this topic.
The screen I have i believe is the 320x240 (LQ035NC111)

-I've tried two different SanDisk 16Gb Class10 Micro SDs.
-I've reseated everything.
-Redownloaded your custom retropie image from Github twice.
-Tested SD Pins to CM3 pins using resistance mode on mutlimeter, they all beep.

I'm not sure what else to do, please see photos below.
https://photos.app.goo.gl/B3C21gcTTbszjio76
They're pretty hard to photo right? :) I can see a pin or two that looks a bit suspect! Just to clarify, when you put the SD into your PC it appears as a 56MB or so USB drive right? If so then yep, SD is fine and the CSO has a problem! Could you please send me an email (kite@kitesitemshop.com) and i'll give you the details and sort out refund for postage etc..
Yeh damn hard to photo, does I tried using a Macro Lense addon for my phone camera which is how i was able to get so close whilst maintain image quality on some of the shots, but even still...
Please see attached photo of boot drive partition used space. I'll send you a email.
Thanks Kite :)
Attachments
SD_Size.PNG
SD_Size.PNG (2.08 KiB) Viewed 122 times

Post Reply

Who is online

Users browsing this forum: No registered users and 30 guests