Mintypi image won't expand

Resolved mintyPi issues go here. Search this section first before creating a new support thread!
Post Reply
doug-doug the mighty
Posts: 2
Joined: Sat Aug 03, 2019 6:55 pm

Mintypi image won't expand

Post by doug-doug the mighty » Sat Aug 03, 2019 10:11 pm

Situation: I used Etcher to set up a 65GB Gigastone Type10 card on Mac OS X. Verified card was imaged successfully and noted that the card image was only about 60MB of formatted space. Placed card into fully assembled mintypi (v3). Booted up and alowed it time to do whatever it wanted.

Expected Behavior: Based on what I could surmise from the numerous videos (and apparent lack of a detailed step-by-step for noobs like me), I expected teh image to load and then expand to fill the card (kind of a self-extraction thing). This did not happen...

What I tried: I tried to "Etcher" in the mintypiv3 images from 20190501 and 20190721. Also tried letting the thing site for up to an hour with each image. Tried drinking beer and thinking. Given that the card works perfectly for other images on other pi applications, I next resulted to drinking more beer and researching the forums.

So here I am, tipsy, frustrated, and still a noob that can't get the image to fill the entire card.

TIA for any shoves in the right direction.

User avatar
VeteranGamer
Posts: 1729
Joined: Thu Jan 26, 2017 11:12 am
Location: London, UK
Has thanked: 514 times
Been thanked: 898 times

Re: Mintypi image won't expand

Post by VeteranGamer » Sun Aug 04, 2019 6:12 am

doug-doug the mighty wrote:
Sat Aug 03, 2019 10:11 pm
So here I am, tipsy, frustrated, and still a noob that can't get the image to fill the entire card.

have you tried to expand the file system via Ras-Pi Config?

if NOT tried that....





.

doug-doug the mighty
Posts: 2
Joined: Sat Aug 03, 2019 6:55 pm

Re: Mintypi image won't expand

Post by doug-doug the mighty » Sun Aug 04, 2019 10:46 pm

ah-ha. awesome. thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest